--> '+ '' );
  • 文字サイズ変更
  • S
  • M
  • L

よくあるご質問

  • No : 6298
  • 公開日時 : 2014/11/17 13:58
  • 印刷

「HD映像コミュニケーションシステム」製品におけるGNU bashの脆弱性に関して

回答

弊社「HD映像コミュニケーションシステム」製品におけるGNU bashの脆弱性に関して
 
■はじめに:GNU bashとは、GNU プロジェクトが提供する、LinuxなどUNIX系のOSに含まれるコマンドを実行するためのシェル(OSの一部としてプログラムの起動や制御などを行なうプログラム)です。この bash に任意の OS コマンドを実行される脆弱性 (CVE-2014-6271) が発見されました。※詳細については「IPA(情報処理推進機構)」が発表した重要なセキュリティ情報を参照願います。
 
■製品の影響:影響の有無についてカテゴリ毎に以下に示します。(カテゴリ名称は弊社HP「HD映像コミュニケーションシステムhttp://panasonic.biz/com/visual/products/ 」に準じます。)

 

 商品名称  影響の有無 (無しは“未使用”もしくは“使用しているが影響無し”)
 本体ユニット(KX-VCシリーズ)  無し
 HDコムモバイル(Android用)  無し
 HDコムモバイル(iOS用)  無し
 HDコムモバイル(Windows用)  無し
 多地点接続ソフトウェア(HDVC-MPCS)  無し

アンケート:このFAQは役に立ちましたか?